DozWPSecure

A basic security plugin for WordPress 4.x, 5.0 or higher. You can selectively disable unused…


Dozty Fewer than 10 active installations Tested with 5.4.2 Updated 5 ай ago

Send Secrets By Kaboom

This plugin makes it possible to send secrets to your clients. You use the shortcode…


Kaboom Fewer than 10 active installations Tested with 5.2.7 Updated 1 ел ago

Safe Updates

Make sure your theme and plugins are tested before updating WordPress.


Nahid Ferdous Mohit Fewer than 10 active installations Tested with 5.5.1 Updated 1 атна ago

BruteBank

Blocking website attacks from your phone, designed for WordPress.


BruteBank Fewer than 10 active installations Tested with 5.4.2 Updated 3 ай ago